Frequently Asked Questions

Home » FAQ » What are the minimum system requirements?

What are the minimum system requirements?

To use Sliced Invoices without any problems, you’ll need the following:

  • WordPress 4.0 or newer
  • PHP 5.5 or newer

Certain Sliced Invoices extensions also have additional requirements.  Here they are:

  • Sliced Invoices + Gravity Forms (Gravity Forms Extension)
    • Gravity Forms 1.9.10 or newer
  • Woo Invoices (WooCommerce Extension)
    • WooCommerce 2.7 or newer

If you’re not sure what version(s) you currently have, you can check under Sliced Invoices -> Tools -> System Info.

Last updated 2018-04-02